ÍndiceFAQBuscarMiembrosGrupos de UsuariosRegistrarseConectarse

Comparte | 
 

 [APORTE] Solución al problema del WE 12.1

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Zeitgeist
Rango: Administrador
Rango: Administrador


Mensajes : 575
Fecha de inscripción : 11/06/2008
Localización : Ullathorpe

MensajeTema: [APORTE] Solución al problema del WE 12.1   Jue Nov 12 2009, 19:31

Hola gente de Amigos AO, hago este Thread aportando la solución de como arreglar este problema (Que vi que muchas personas tienen). Sucede que cuando quieren abrir un mapa se les ve todo con traslados.

Imagen del problema:



Lo que hay que hacer es modificar correctamente el archivo WorldEditor.ini, dentro de la carpeta del World Editor 12.1

Hagan lo siguiente:

Entren en la carpeta de World Editor
Luego entren en la carpeta WorldEditor.ini.

Y van a ver algo así:

[PATH]
UltimoMapa= '---->Esto se modifica solo. Es el último mapa que usaron.
DirGraficos= '---> Esto hay que cambiar. Es lo más importante.
DirMidi= '---> Esto hay que cambiar.
DirIndex= '---> Esto hay que cambiar.
DirDats= '---> Esto hay que cambiar.



Bueno, lo que tienen que hacer es modificar todos esos valores.
Hacen lo siguiente:
•Entran en la carpeta GRAFICOS (Del World Editor, luego de ponerlos) y copian la ruta de enlace (Que es la barrita de arriba de todo).



Y luego lo ponen en el WorldEditor.ini en donde dice:

DirGraficos=



•Entrás en la carpeta MIDI (Del World Editor, luego de ponerlos) y copias la ruta de enlace y lo pones en el WorldEditor.ini en donde dice:
DirMidi=
Y así sucesivamente con los otros.

No se si me explico. Pero siempre pasa eso. Es un problema común en ese WE 12.1
Avisenme si entendieron. Es algo básico, pero algunos tienen ese problema.
Tutorial hecho por mi.
Saludos!

Zeit.

_________________________________________________
Volver arriba Ir abajo
Ver perfil de usuario http://www.amigos-ao-web.es.tl
 
[APORTE] Solución al problema del WE 12.1
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» [VIDEO] Solución al problema de la música en Win 7
» TENgo PROBLEMA CON HEADSET MW2
» problema hoja barbara
» Problema Urgente con el hamachi!
» IMPOSTANTISIMO PROBLEMA HEADSET PS3

Permisos de este foro:No puedes responder a temas en este foro.
Foro Oficial de Amigos AO :: Off Topic :: Manuales y Tutoriales-
Cambiar a: